Compartir

Servired Pro ahora compatible con TLS.

16 febrero, 2015

serviredpro_ext_350

El pasado mes de Octubre el equipo de seguridad de Google identificó una vulnerabilidad en el protocolo de seguridad SSLv3, empleado en la protección de las conexiones por Internet, conocida como “Poodle”.

A raíz de esta vulnerabilidad, los TPVs Virtuales están desconectando los servicios SSLv3 y recomendando la migración a conexiones con protocolo TLS. La nueva versión 3.1 de ServiredPro es ahora compatible con TLS.

logo_servired_logo

Si eres cliente nuestro o adquiriste tu extensión en ExtensionBuffet, tienes derecho a actualización gratuita (6 meses desde la fecha de la compra), ponte en contacto con nosotros abriendo un ticket de soporte.

Si tu periodo de actualizaciones ha expirado, puedes conseguir esta versión por 59€. En ambos casos no olvides comunicarnos el dominio para el que la compraste y la fecha de compra.

Más extensiones Servired PRO en ExtensionBuffet.

Categoría
Autor

Compartir

Suscríbete a nuestra newsletter

También te puede interesar

Usamos cookies de terceros para mejorar nuestros servicios y obtener datos estadísticos de tus hábitos de navegación. Si continúas navegando consideramos que aceptas su uso. Puedes obtener más información en Política de privacidad y cookies